Log in

No account? Create an account

Previous Entry | Next Entry

Well, That's ... Geeky

There are three hard drives sitting in what will be the "office" (possibly darkroom) of the Studio which are problematical; some less so than the others.

All of them came out of used PC's that we acquired for Ruthie. She's over that, as I mentioned back in October she purchased herself a new PC. Or maybe it was September, doesn't matter.

The rather not so problematical drive is the one which ScanDisk, doing a surface scan to lock out bad clusters, delivers the message "... encountered a data error while reading root directory entry number 0." Right, then, as Bones would say to Kirk, "It's dead, Jim." Possibly I will be able to access it as a slave and salvage data.

The one I replaced it with, now, it delivers this message while booting: Stop: "0x00000024 (0x0019025E, 0x0EF033744, 0x0EF03339C, 0xBFF58D3C) NTFS_FILE_SYSTEM" and there's more about disabling anti-virus software (just how does one do this when one can't get the OS to run?) and such to get at the drive. It just hangs there.

While I am a geek, or a nerd, I'm not so much a tech. This one, also, I wonder will I be able to bypass the boot problem and recover data?

Then there's the one which came out of the Gateway Gift PC (the previous two were drives I purchased new). It is loaded with Win XP, and while booting hangs up with this message: NTLDR is missing

I guess I need to find out what the NTLDR is.

ETA (11/28/2005): yup, confirmed wht NTLDR is, it's what I suspected, and it looks less hopeful for that drive as anything other than a slave for data recover. Life is not boring.



Nov. 28th, 2005 08:57 am (UTC)
Re: Taking Things Backwards
A thought occurs to me: have you tried reading these drives in a completely different machine? If the IDE controller is hosed, it can look like a drive failure.

Also, you might want to try playing around with the orientation of the drives. I know some older drives that can only be read when the platter is spinning vertically, not horizontally.
Nov. 28th, 2005 09:38 am (UTC)
Re: Taking Things Backwards
Yes, to the one from the Gateway (hosed IDE controller). Tried it in a different machine, and it yielded the NTLDR message. Wouldn't even get that far in the Gateway.

I only see two connections for the IDE cables; this brings me to presume it's IDE vs EIDE.

The two Maxtor drives failed in the one PC that's still got a functional IDE controller (the "different machine" referenced above).

Latest Month

August 2019


Powered by LiveJournal.com
Designed by Tiffany Chow